Wordpress Update 4.7.3

From the WordPress 4.7.3 release post: WordPress versions 4.7.2 and earlier are affected by six security issues:

  1. Cross-site scripting (XSS) via media file metadata. Reported by Chris Andrè Dale, Yorick Koster, and Simon P. Briggs.
  2. Control characters can trick redirect URL validation. Reported by Daniel Chatfield.
  3. Unintended files can be deleted by administrators using the plugin deletion functionality. Reported by xuliang.
  4. Cross-site scripting (XSS) via video URL in YouTube embeds. Reported by Marc Montpas.
  5. Cross-site scripting (XSS) via taxonomy term names. Reported by Delta.
  6. Cross-site request forgery (CSRF) in Press This leading to excessive use of server resources. Reported by Sipke Mellema.

In addition to the security issues above, WordPress 4.7.3 contains 39 maintenance fixes to the 4.7 release series.

We recommend you update WordPress on your site as soon as possible.  If we are supporting your site, the update will be completed today.

Are you looking for a proven technology partner?

Our business is based on four fundamental commitments that we believe every technology company should deliver on for its customers.

  • We will take the time to understand your business needs.
  • We will explain your options and what they will cost without lots of technical jargon.
  • We will deliver on time and on budget.
  • We will think about your business like it is our own.